ConLite

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend
  • Assigned To
    Ortwin Pinke
  • Operating System All
  • Severity Medium
  • Priority Low
  • Reported Version ConLite 1.0
  • Due in Version ConLite 2.0.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: ConLite
Opened by Anonymous Submitter - 25.06.2012
Last edited by Ortwin Pinke - 20.01.2014

FS#52 - Add new language for new client doesn't work

Installed without client, created new client, tried to create lang for client. The text “do you really want to create...” wasn’t translated and on confirming nothing happened, no language was created.

Closed by  Ortwin Pinke
20.01.2014 14:43
Reason for closing:  Fixed
Anonymous Submitter commented on 25.06.2012 07:26

Lang was created in con_lang and assigned to the client in con_client_lang, but will only show after a new login!

Project Manager
Ortwin Pinke commented on 26.06.2012 10:37

Can't confirm this bug with the newest svn (head) version. Please checkout and try again.

If the bug still exists within trunk, please provide more information about OS and PHP-/MySQL-versions.

Anonymous Submitter commented on 05.07.2012 13:15

Bug still exists. Occurs only on an installation without demo client. Then after the first login, after creating the client, then creating the language doesn't make it show on the left. After logout and re-login it shows up and one can edit the settings.
Tested on multiple platforms, currently DomainFactory with root server package (Linux), PHP 5.2.13, MySQL 5.1.60

Project Manager
Ortwin Pinke commented on 20.07.2012 06:41

Can't recreate that behaviour, neither on XAMPP nor on Linuxserver with different PHP and MySQL versions. If it is possible that i can test this on your servers please send me an account via email or pm.

Project Manager
Ortwin Pinke commented on 27.11.2012 21:42

Moved to v 2.1 due to more investigations. Reproducing is possible, but it's not clear why this happens and how to fix it.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing