Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DokuHTTPClient has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/HTTPClient.php on line 20 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; HTTPClient has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/HTTPClient.php on line 53 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_Event has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/events.php on line 12 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_Event_Handler has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/events.php on line 116 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; cache has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/cache.php on line 15 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; cache_parser has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/cache.php on line 163 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; cache_instructions has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/cache.php on line 277 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_LexerParallelRegex has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/parser/lexer.php on line 35 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_LexerStateStack has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/parser/lexer.php on line 229 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_Lexer has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/parser/lexer.php on line 285 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_Handler has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/parser/handler.php on line 4 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_Handler_CallWriter has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/parser/handler.php on line 699 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_Handler_Nest has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/parser/handler.php on line 728 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_Handler_List has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/parser/handler.php on line 770 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_Handler_Preformatted has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/parser/handler.php on line 963 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_Handler_Quote has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/parser/handler.php on line 1017 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_Handler_Table has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/parser/handler.php on line 1109 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Doku_Handler_Block has a deprecated constructor in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/plugins/dokuwiki/inc/parser/handler.php on line 1386 FS#44 : AMR - Errormessage caused by not existing .htaccess

ConLite

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend
  • Assigned To
    Ortwin Pinke
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version ConLite 1.0
  • Due in Version ConLite 2.0.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: ConLite
Opened by Markus Hübner - 30.05.2012
Last edited by Ortwin Pinke - 01.06.2012

FS#44 - AMR - Errormessage caused by not existing .htaccess

If there is no .htaccess created, there will be an errormessage shown in backend:

Hinweis
Es wurde weder im Contenido Installationsverzeichnis noch im Mandantenverzeichnis eine .htaccess Datei gefunden.
Die .htaccess Datei sollte gegebenenfalls im Bereich Funktionen eingerichtet werden.

When you create that file via label “Funktionen”, this message should not be shown further. But it keeps on beeing shown although you can find the allegedly missing file in the specific directory.

Closed by  Ortwin Pinke
01.06.2012 18:13
Reason for closing:  Fixed
Additional comments about closing:  

CheckIn

Deprecated: Function create_function() is deprecated in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/includes/class.user.php on line 115 Project Manager
Ortwin Pinke commented on 30.05.2012 16:29

Can you add some information about the used systemvalues (PHP, etc.)?
Maybe an easy Copy&Paste of the values shown under Administration→System is enough.

Deprecated: Function create_function() is deprecated in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/includes/class.user.php on line 115 Project Manager
Ortwin Pinke commented on 01.06.2012 17:17

Ok, i checked this out. The message is only shown if you copy the file automaticly into cms-folder. If you use the root-folder message goes away.

Markus, can you please confirm my investigations?

Deprecated: Function create_function() is deprecated in /var/www/vhosts/conlite.org/httpdocs/dev/tickets/includes/class.user.php on line 115 Project Manager
Ortwin Pinke commented on 01.06.2012 18:13

Got it, there was a bug in a mr-class method, fixed it for next CL version and also in upcoming 4.9.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing