ConLite

  • Status geschlossen
  • Prozent erledigt
    100%
  • Aufgabentyp Bug Report
  • Kategorie Core
  • zuständig niemand
  • Betriebssystem All
  • Schweregrad niedrig
  • Dringlichkeit sofort
  • betrifft Version ConLite 2.0 RC
  • fällig in Version ConLite 2.0.0
  • fällig am unbestimmt
  • Stimmen
  • versteckt
gehört zu Projekt: ConLite
angelegt von Ortwin Pinke - 17.01.2017
zuletzt bearbeitet von Ortwin Pinke - 06.07.2017

FS#170 - PHPMailer < 5.2.18 Remote Code Execution

see http://legalhackers.com/advisories/PHPMailer-Exploit-Remote-Code-Exec-CVE-2016-10033-Vuln.html

Check if used PHPMailer is affected by this vulnerability and fix it if needed.

geschlossen von  Ortwin Pinke
06.07.2017 11:15
Grund für das Schließen:  Fixed
Kommentar zum Schließen:  

Updated PHPMailer to V. 5.2.23. Removed old mailer class from classes dir. Added new class to autoloader

Lade...

Verfügbare Tastenkürzel

Aufgabenliste

Aufgabendetails

Aufgabenbearbeitung