ConLite

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Core
  • Assigned To
    Ortwin Pinke
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version ConLite 2.0 RC
  • Due in Version ConLite 2.0.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: ConLite
Opened by Ortwin Pinke - 06.10.2015
Last edited by Ortwin Pinke - 06.10.2015

FS#156 - Updatenotifier not working

While checking updatenotifier there was a wrong display for updates either with right or wrong versionnumber in vendor.xml. This is caused by using an simple_xml object instead of a string.

Closed by  Ortwin Pinke
06.10.2015 07:40
Reason for closing:  Fixed
Additional comments about closing:  

Commit Rev 363

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing