Tickets ConLite :: Fri, 22 Sep 2017 06:29:06 +0000 Tickets ConLite :: ConLite: Recently edited tasks https://dev.conlite.org/tickets/ FS#179: Rights-Management: Im- and Export of User and Group rights Ortwin Pinke Fri, 22 Sep 2017 06:27:23 +0000 Add an area to im- and export user and group rights.

see contenido forum Frage zur Rechten bei Artikelversionierung

]]>
https://dev.conlite.org/tickets/index.php?do=details&task_id=179 https://dev.conlite.org/tickets/index.php?do=details&task_id=179
FS#178: Updatenotifier parsing rss under PHP7.1 only for first item Ortwin Pinke Thu, 31 Aug 2017 08:42:36 +0000 The pear xml-parser not working with PHP7.1. Only the first item is parsed correct, second item has wrong content. Switching to PHP5.6 shows correct result.
Check pear-xml for updates. If there no updates, take old pear files and write own parser for PHP7+, mark old pear classes as deprecated and use own class.

]]>
https://dev.conlite.org/tickets/index.php?do=details&task_id=178 https://dev.conlite.org/tickets/index.php?do=details&task_id=178
FS#177: Setup Migration: Client path string correction not working Ortwin Pinke Thu, 31 Aug 2017 08:20:19 +0000 If you use the setup type migration differences between real client path and path in db has to be shown and corrected. That behavior is not working. Just try a migration with total different path and you will see bug in text-fields with new path.
Fix that to show correct new path in text field.

]]>
https://dev.conlite.org/tickets/index.php?do=details&task_id=177 https://dev.conlite.org/tickets/index.php?do=details&task_id=177
FS#176: AMR: Routing not working Ortwin Pinke Fri, 04 Aug 2017 08:26:37 +0000 Routing of URL using AMR-Plugin not working. See topic in forum.

]]>
https://dev.conlite.org/tickets/index.php?do=details&task_id=176 https://dev.conlite.org/tickets/index.php?do=details&task_id=176
FS#172: AMR-Plugin: update plugin to last 4.8 version Ortwin Pinke Sat, 15 Jul 2017 16:13:45 +0000 Update AMR-Plugin to version used in Contenido 4.8.20. Also modifiy sql-setup.

]]>
https://dev.conlite.org/tickets/index.php?do=details&task_id=172 https://dev.conlite.org/tickets/index.php?do=details&task_id=172
FS#174: Localize newsletter plugin Ortwin Pinke Tue, 01 Aug 2017 08:13:18 +0000 Due too changes for localization not scanning plugin folders we have to do a separate localization for plugins.

]]>
https://dev.conlite.org/tickets/index.php?do=details&task_id=174 https://dev.conlite.org/tickets/index.php?do=details&task_id=174
FS#175: Plugins: AMR not working with redirects Ortwin Pinke Tue, 01 Aug 2017 08:18:24 +0000 I’ ve got a feedback from a customer that AMR in 4.8.20 under PHP 5.6 using redirects defined in Backend-Area is not working.

See forum → External Link

]]>
https://dev.conlite.org/tickets/index.php?do=details&task_id=175 https://dev.conlite.org/tickets/index.php?do=details&task_id=175
FS#173: i18n gettext: i18n cannot handle text (mo/po) with multiple lines Ortwin Pinke Sun, 16 Jul 2017 11:39:28 +0000 Adapt i18n class from Con 4.9

]]>
https://dev.conlite.org/tickets/index.php?do=details&task_id=173 https://dev.conlite.org/tickets/index.php?do=details&task_id=173
FS#163: Switch Code-Editor for the Backend Ortwin Pinke Thu, 24 Mar 2016 11:53:22 +0000 We need to remove EditArea from Core. There are no new versions since over 6 years for it.

So the question is, which actual js-based editor we should use. Con 4.9 uses Codemirror. But i think it’ s also a good idea to use Ace.

Maybe we can also enhance editing by giving the user the possibility to choose among different editors an make editable areas switchable between editors.

So please let me know your thoughts about. Maybe this article could help you to find a decision - CodeMirror vs Ace Editor

]]>
https://dev.conlite.org/tickets/index.php?do=details&task_id=163 https://dev.conlite.org/tickets/index.php?do=details&task_id=163
FS#170: PHPMailer < 5.2.18 Remote Code Execution Ortwin Pinke Tue, 17 Jan 2017 18:38:38 +0000 see http://legalhackers.com/advisories/PHPMailer-Exploit-Remote-Code-Exec-CVE-2016-10033-Vuln.html

Check if used PHPMailer is affected by this vulnerability and fix it if needed.

]]>
https://dev.conlite.org/tickets/index.php?do=details&task_id=170 https://dev.conlite.org/tickets/index.php?do=details&task_id=170